API performance degraded
Incident Report for Radar
Resolved
This incident has been resolved.
Posted Jan 13, 2020 - 14:28 EST
Identified
As of 12:51 PM ET, API performance is degraded. We have identified the issue and are resolving.
Posted Jan 13, 2020 - 13:03 EST
This incident affected: Track API, Dashboard, Webhooks, Data Import, and Data Export.