API performance degraded
Incident Report for Radar
Resolved
As of 9:57 AM EDT, the issue has been resolved.
Posted 28 days ago. Mar 25, 2019 - 10:36 EDT
Identified
As of 8:12 AM EDT, API performance is degraded. We have identified the issue and are resolving.
Posted 28 days ago. Mar 25, 2019 - 09:24 EDT
This incident affected: API and Dashboard.