API performance degraded
Incident Report for Radar
Resolved
As of 10:53 AM EDT, the issue has been resolved.
Posted 28 days ago. Mar 25, 2019 - 13:29 EDT
Identified
As of 10:42 AM EDT, API performance is degraded again. We have identified the issue and are resolving.
Posted 28 days ago. Mar 25, 2019 - 10:43 EDT
This incident affected: API and Dashboard.