API performance degraded
Incident Report for Radar
Resolved
As of 6:04 PM EDT, the issue has been resolved.
Posted about 1 year ago. Jul 27, 2018 - 18:18 EDT
Investigating
As of 5:13 PM EDT, API performance is degraded. We have identified the issue and are resolving.
Posted about 1 year ago. Jul 27, 2018 - 17:30 EDT
This incident affected: API.