API performance degraded
Incident Report for Radar
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 25, 2019 - 17:00 EDT
Update
As of 2:46 PM EDT, API response times are back to normal, but we are still selectively throttling some API traffic.
Posted 4 months ago. Apr 25, 2019 - 15:16 EDT
Update
We are continuing to monitor as service is restored.
Posted 4 months ago. Apr 25, 2019 - 14:55 EDT
Update
We are continuing to monitor as service is restored.
Posted 4 months ago. Apr 25, 2019 - 14:25 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Apr 25, 2019 - 14:07 EDT
Identified
As of 1:10 PM EDT, API performance is degraded. We have identified the issue and are resolving.
Posted 4 months ago. Apr 25, 2019 - 13:22 EDT
This incident affected: API, Dashboard, Webhooks, Data Import, and Data Export.