Geocoding and search APIs outage
Incident Report for Radar
Resolved
This incident has been resolved.
Posted Apr 15, 2020 - 00:15 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 14, 2020 - 19:41 EDT
Identified
We have identified an outage with the geocoding and search APIs. We are applying a fix.
Posted Apr 14, 2020 - 19:12 EDT
This incident affected: Other APIs (Search APIs, Geocoding APIs).