API performance degraded
Incident Report for Radar
Resolved
The issue has been resolved.
Posted 6 months ago. Oct 24, 2018 - 12:30 EDT
Identified
As of 11:39 PM EDT, API performance is degraded. We have identified the issue and are scaling up.
Posted 6 months ago. Oct 24, 2018 - 11:41 EDT
This incident affected: API, Dashboard, Webhooks, Data Import, and Data Export.