Services degraded
Incident Report for Radar
Resolved
The issue has been resolved.
Posted about 2 months ago. Feb 28, 2019 - 14:41 EST
Identified
As of 2:01 PM EST, services are degraded. We have identified the issue and are resolving.
Posted about 2 months ago. Feb 28, 2019 - 14:12 EST
This incident affected: API, Dashboard, Webhooks, Data Import, and Data Export.