API performance degraded
Incident Report for Radar
Resolved
API performance is back to normal. The issue has been resolved.
Posted over 1 year ago. Feb 22, 2018 - 17:41 EST
Identified
API performance is degraded. We have identified the issue and are resolving.
Posted over 1 year ago. Feb 22, 2018 - 17:03 EST