Degraded service
Incident Report for Radar
Resolved
This incident has been resolved.
Posted Oct 04, 2020 - 23:48 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 04, 2020 - 22:42 EDT
Investigating
We are currently investigating the issue.
Posted Oct 04, 2020 - 21:34 EDT
This incident affected: Other APIs (Search APIs, Geocoding APIs, Distance API) and Track API, Dashboard, Webhooks, Data Import, Data Export.