API performance degraded
Incident Report for Radar
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 23, 2019 - 19:54 EDT
Update
As of 4:54 PM EDT, API response times are back to normal, but we are still selectively throttling some API traffic.
Posted 4 months ago. Apr 23, 2019 - 19:33 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Apr 23, 2019 - 16:56 EDT
Identified
As of 3:58 PM EDT, API performance is degraded. We have identified the issue and are resolving.
Posted 4 months ago. Apr 23, 2019 - 16:17 EDT
This incident affected: API, Dashboard, Webhooks, Data Import, and Data Export.