Cluster maintenance
Incident Report for Radar
Resolved
Maintenance is complete.
Posted about 1 year ago. Jul 21, 2018 - 00:26 EDT
Monitoring
We are performing maintenance on our database cluster. The service may be degraded or unavailable for a few minutes during the maintenance window.
Posted about 1 year ago. Jul 20, 2018 - 23:44 EDT
This incident affected: API, Dashboard, Webhooks, Data Import, and Data Export.