API performance degraded
Incident Report for Radar
Resolved
This incident has been resolved.
Posted 16 days ago. Oct 04, 2019 - 16:23 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 16 days ago. Oct 04, 2019 - 16:15 EDT
Identified
As of 3:51 PM EDT, API performance is degraded. We have identified the issue and are resolving.
Posted 16 days ago. Oct 04, 2019 - 16:01 EDT
This incident affected: API, Dashboard, Webhooks, Data Import, and Data Export.