Outage across all services
Incident Report for Radar
Resolved
Due to a database operation automatically triggered by an application update, services were down and location updates failed between 12:35 AM EST and 01:00 AM EST. The issue has been resolved.
Posted over 1 year ago. Dec 08, 2017 - 01:04 EST
Update
We are back!
Posted over 1 year ago. Dec 08, 2017 - 01:03 EST
Monitoring
We have resolved the issue and are restoring service.
Posted over 1 year ago. Dec 08, 2017 - 01:00 EST
Identified
All services are down temporarily while we resolve the issue. We will be back shortly.
Posted over 1 year ago. Dec 08, 2017 - 00:35 EST
Investigating
Some location updates are currently failing. We are investigating.
Posted over 1 year ago. Dec 08, 2017 - 00:29 EST