API performance degraded
Incident Report for Radar
Resolved
As of 5:47 PM EST, the issue has been resolved.
Posted 11 days ago. Mar 08, 2019 - 17:48 EST
Identified
As of 5:16 PM EST, API performance is degraded. We have identified the issue and are resolving.
Posted 11 days ago. Mar 08, 2019 - 17:37 EST
This incident affected: API.