Elevated API errors and latencies
Incident Report for Radar
Resolved
This incident has been resolved. Due to a code rollback, an index build was triggered, leading to CPU and IO pressure on our database. This index has completed building and all services have returned to normal latencies.
Posted Oct 06, 2021 - 02:34 EDT
Identified
We have identified the issue and are implementing a fix.
Posted Oct 05, 2021 - 21:20 EDT
Update
We are continuing to investigate this issue.
Posted Oct 05, 2021 - 21:09 EDT
Update
We are continuing to investigate this issue.
Posted Oct 05, 2021 - 20:45 EDT
Update
We are continuing to investigate this issue.
Posted Oct 05, 2021 - 20:36 EDT
Investigating
We are investigating elevated API errors and latencies.
Posted Oct 05, 2021 - 20:33 EDT
This incident affected: Other APIs (Search APIs, Geocoding APIs, Distance API) and Track API, Dashboard, Webhooks, Data Import, Data Export.