Radar service degraded
Incident Report for Radar
Resolved
This incident has been resolved.
Posted Jul 17, 2020 - 18:38 EDT
Monitoring
DNS has been restored and we are monitoring the incident.
Posted Jul 17, 2020 - 17:41 EDT
Investigating
Our DNS provider is currently experiencing degraded service. We are monitoring the situation and will provide updates.
Posted Jul 17, 2020 - 17:23 EDT
This incident affected: Other APIs (Search APIs, Geocoding APIs, Distance API) and Track API, Dashboard, Webhooks, Data Import, Data Export.