API performance degraded
Incident Report for Radar
Resolved
This incident has been resolved.
Posted May 05, 2020 - 18:43 EDT
Identified
API performance is degraded. We have identified the issue and are resolving.
Posted May 05, 2020 - 17:59 EDT
This incident affected: Other APIs (Search APIs, Geocoding APIs, Distance API) and Track API, Dashboard, Webhooks, Data Import, Data Export.